Jump to content

Requests, Issues, etc.


John Bonham
 Share

Recommended Posts

Anybody else have this issue.

 

When I try to reply to a thread,

the words I type do not show on the page,

I only see them in my phones keyboard as I type them.

 

If I refresh the page it usually happens again.

The only 100% way to fix this seems to be closing my browser window and opening a new one.

 

This has been happening to me a for a couple weeks now.

 

 

 

Link to comment
Share on other sites

1 hour ago, RedHook said:

Anybody else have this issue.

 

When I try to reply to a thread,

the words I type do not show on the page,

I only see them in my phones keyboard as I type them.

 

If I refresh the page it usually happens again.

The only 100% way to fix this seems to be closing my browser window and opening a new one.

 

This has been happening to me a for a couple weeks now.

 

 

 

 

Never had that happen, but im probably like 85-90% posting from a computer

Link to comment
Share on other sites

9 hours ago, RedHook said:

Anybody else have this issue.

 

When I try to reply to a thread,

the words I type do not show on the page,

I only see them in my phones keyboard as I type them.

 

If I refresh the page it usually happens again.

The only 100% way to fix this seems to be closing my browser window and opening a new one.

 

This has been happening to me a for a couple weeks now.

 

 

 

What OS are you using

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

I'll try not to ramble. I think I see what has been said about the reply issue. I was just using Mozilla. I think it's within whatever updates IPB. The "Save" button freeze up on me when doing a reply. Eventually it does post. That could be a lot of things between the connection to the database. I am not sure what is causing it but I see that at other sites too.

 

The reply tool used to be preloaded and ready for you to use but now it looks like you have to "call" that feature by clicking the reply button to get it started. Maybe that saved loading time or whatever but it's not as easy to use. Also just clicking on the reply button is a moving target. Sometimes I double click while its loading and end up somewhere else :lol: . It's IPB software so probably nothing we can do about it.

 

TL;DR; HT/\/\L5 was a mistake.

Link to comment
Share on other sites

14 hours ago, meatpuppet said:

I'll try not to ramble. I think I see what has been said about the reply issue. I was just using Mozilla. I think it's within whatever updates IPB. The "Save" button freeze up on me when doing a reply. Eventually it does post. That could be a lot of things between the connection to the database. I am not sure what is causing it but I see that at other sites too.

 

The reply tool used to be preloaded and ready for you to use but now it looks like you have to "call" that feature by clicking the reply button to get it started. Maybe that saved loading time or whatever but it's not as easy to use. Also just clicking on the reply button is a moving target. Sometimes I double click while its loading and end up somewhere else :lol: . It's IPB software so probably nothing we can do about it.

 

TL;DR; HT/\/\L5 was a mistake.

New Version 4.6.5.1 being applied this week

Link to comment
Share on other sites

  • 2 weeks later...

While I truly appreciate Dwyer puttng his gore pics under spoiler tags so we don't have to see them, which is nice, that gesture is kind of useless when the pics still show up in the sidebar.  I almost fucking puked when I saw a picture of a fucking foot with toenail or teeth or something all over it.  Yeeesh.  Is there any way to not see that shit in the sidebar??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...